[GT97] Problème d'overboost/réglage de WG

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mar. juin 23, 2020 22:59

Pour le reset, je laisse ma batterie débranchée jusqu'à demain soir, on verra ce que ça dit.

Ma WG est d'origine (du moins elle le semble), elle s'ouvre à la bonne pression apparemment et le turbo est bien un TD04.

Non je suis en décata, ligne full tube 63 jusqu'au silencieux arrière

J'ai un mano de boost, un mano Defi assez haut de gamme. Il est branché sur le collecteur d'admission.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5304
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar rem's » mar. juin 23, 2020 23:23

Avec une ligne full decat c'est normal de prendre plus de boost, genre 1.1b.
Le fuel cut n'est pas loin, à 1.2b...
Tu peux diminuer le boost avec un restricteur adapté, si pour toi la wastegate est bien réglée et qu'il n'y a pas de fuite sur sa commande (genre un trou calibré, à l'ancienne !).
Un calculateur ad200 donne beaucoup d'avances, il ne faut pas mettre trop de pression, fais en sorte de ne pas dépasser 1b.

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mer. juin 24, 2020 09:50

Ouais je suis au courant pour le surboost dû au décata, je m'attendais à prendre 1.0/1.1b en effet.
Mais là on parle de beaucoup plus que ça, le boost est hors de contrôle. Le mano a enregistré une valeur peak de 1.4bar carrément.

J'envisage de monter un restricteur de 1.4/1.5 par la suite si j'arrive pas à retomber aux alentours de 0.9/0.95. J'ai pas envie de jouer avec le feu, 211cv c'est largement suffisant pour moi.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5304
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar rem's » mer. juin 24, 2020 10:54

Moteur éteint, si tu souffles "doucement" (pas 4 bars!) dans l'entrée du soléno, l'air ne devrait pas sortir par l'autre durite.
Tu peux faire un essai de roulage en laissant toutes les durites, mais en débranchant électriquement le soléno : tu devrais avoir 0.5b aussi.

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mer. juin 24, 2020 12:17

En effet, le solénoïde est bien étanche quand il n'est pas alimenté, et une fois alimenté en +12V il devient passant.

J'ai remarqué un truc ce matin: quand le solénoïde est froid j'ai pas d'overboost (forcément je m'en suis pas rendu compte de suite, je cherche jamais à atteindre 0.9b quand la voiture est froide, logique).. Et dès qu'il se met à chauffer, paf overboost. D'ailleurs je le trouve très chaud après avoir roulé, presque brulant.

Ça semble coller avec un solénoïde en fin de vie. Le bobinage, à froid fonctionne, et une fois en température l'isolement ne se fait plus aussi bien et se met en court-circuit, et chauffe. Un peu comme un bobinage de stator de moto, ça commence toujours à lâcher à chaud.

Bon on verra bien avec un nouveau solénoïde. En attendant j'ai débranché électriquement le solénoïde, ça roule nickel, à 0.5b.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5304
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar rem's » mer. juin 24, 2020 12:31

C'est pas donné un soléno d'origine neuf, autour de 200€. Je crois que la référence est 16102AA091.

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6545
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar m@rco123 » mer. juin 24, 2020 12:55

oui, c'est 200 balles !

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mer. juin 24, 2020 12:59

Ouais c'est ça, aux alentours de 190€, et je crois que c'est la bonne réf. (je connais le magasinier, il va me faire une petite réduc)

C'est cher, mais là je suis un peu dos à mur: tout ce qui est actuateur, té, les 4 durites, le restricteur c'est OK, propre, étanche, pas percé/craquelé.
Ça ne laisse que le solénoïd... ou alors sa commande, mais vu que le câblage est bon (soléno qui marche en mode maintenance avec les prises vertes) ça ne laisse que l'ECU, et ça c'est encore pire que le soléno :D

On va commencer par le soléno et on verra après.

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mer. juin 24, 2020 13:09

Après si vous avez d'autres suggestions de test ou autre avant que je me soulage de 200 boules je suis évidemment preneur :mrgreen:
Mais je crois qu'on a fait le tour malheureusement :-(

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6545
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar m@rco123 » mer. juin 24, 2020 13:14

Tu ne connais personne dans ta région qui pourrait t'en prêter un pour tester ?

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » mer. juin 24, 2020 13:17

J'ai demandé sur un groupe Facebook de mon coin et personne n'a répondu :unsure:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 4490
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Jojobarteam » mer. juin 24, 2020 17:01

si c'est le même que wrx8 ??? je veux bien te prêter l'origine si je le retrouve.....

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6545
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar m@rco123 » mer. juin 24, 2020 17:08

2 voies aussi sur l'origine wrx ?

Avatar de l’utilisateur
Titom Gt
Webclub Member
Webclub Member
Messages : 1074
Inscription : sam. mars 15, 2008 17:42
Véhicule : Gt 98 Blanche
Localisation : moisy
Contact :

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Titom Gt » mer. juin 24, 2020 21:14

Fuel cut ça peut être également une fuite sur l'admission une autre maladie sur une auto de 20 ans... ta durite d'induction est nickel,?

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » jeu. juin 25, 2020 11:03

Jojobarteam a écrit :si c'est le même que wrx8 ??? je veux bien te prêter l'origine si je le retrouve.....


C'est très gentil de ta part :bow: Malheusement le solénoïde que je cherche ne se trouve que sur les GT et WRX de 97/98 ou Forester Turbo S de la même époque.

Titom Gt a écrit :Fuel cut ça peut être également une fuite sur l'admission une autre maladie sur une auto de 20 ans... ta durite d'induction est nickel,?


J'y ai pensé, c'est même ce à quoi j'ai pensé au tout début quand je cherchais mon bruit, j'ai donc vérifié la plupart des durites admission/dépression etc. J'ai aussi pensé que mon mano de pression pouvait déconner donc j'ai soufflé à 1.0bar avec de l'air comprimé dedans: il affiche bien 1.0 bar. Le mano est branché en direct sur le collecteur d'admission.
Il y a donc bien un souci de surpression à l'admission sur cette voiture et pas un souci "annexe", j'en suis sûr à 99,9%.


Normalement je reçois le soléno mercredi. Croisez les doigts avec moi messieurs :D

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » sam. juin 27, 2020 10:33

rem's a écrit :Je ne pense pas qu'il y ait d'apprentissage sur le boost, un reset ne changera rien.


Eh bah je crois qu'on s'est tous les deux trompés là dessus Rem's
Hier soir j'ai repris la voiture, j'ai rebranché la batterie (elle était débranchée depuis 2 ou 3 jours): sur 60 km, impossible de faire passer le boost au dessus de 1.0bar. Même en grosse reprise de 4ème, elle ne passe jamais au dessus de 1.05. Tout régule comme il faut.
Faut croire qu'il y avait un apprentissage sur la manière de gérer le duty cycle de la WG.
Je vais confirmer ça aujourd'hui: j'ai 250km à faire.

Pour le soléno, pas de soucis, le magasinier peut le remettre en stock gratuitement. Il me le garde de côté une semaine ou deux histoire que de mon côté je m'assure que le problème ne revienne pas.



Voilà! Il semblerait que j'ai fini la remise en état de ma GT 97:

Image

:wub:
Toujours à la pompe cette gloutonne :mrgreen:

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6225
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar sti04 » sam. juin 27, 2020 11:12

non, aucun apprentissage, l'écu applique les duty soleno de la carto (liés aux compensations altitude/température) pour atteindre le target inscrit dans la table de boost, instantanément.

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6545
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar m@rco123 » sam. juin 27, 2020 11:59

Ça peut pas être le capteur de pression extérieur ?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6225
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar sti04 » sam. juin 27, 2020 17:29

faudrait loguer l'auto, voir si ça prend bien les valeurs de la carto origine, ainsi que les valeurs du capteur MAP soient cohérentes.
Voir aussi la wastegate, enlever le clip et contrôler à la main avec plusieurs va et vient qu'elle ne grippe pas par moment.
et d'autres petites choses... par élimination.

Alpha06
Webclubiste
Messages : 20
Inscription : lun. juin 08, 2020 16:48
Véhicule : Impreza GT '97

Re: [GT97] Problème d'overboost/réglage de WG

Messagepar Alpha06 » dim. juin 28, 2020 14:06

Bon j'ai fait un peu plus de 300km dans ce week end, et depuis que j'ai rebranché la batterie je n'ai plus un seul souci d'overboost. La pression monte en pic à 1.0bar puis retombe très rapidement à 0.9/0.95 et se maintient à cette valeur. J'ai un mode "log" sur mes manos Defi, j'ai fait quelques logs sur des grosses accélérations en 2/3/4, et y a pas le moindre sursaut, ça régule très proprement.

sti04 a écrit :non, aucun apprentissage, l'écu applique les duty soleno de la carto (liés aux compensations altitude/température) pour atteindre le target inscrit dans la table de boost, instantanément.


Ah :blink:
En tout cas tout ce que je peux dire c'est que le seul changement entre mardi et vendredi c'est le fait d'avoir laissé la batterie complètement débranchée, rien d'autre. Donc je ne comprends pas... mais ça marche.

m@rco123 a écrit :Ça peut pas être le capteur de pression extérieur ?


C'est à dire? A part le capteur MAP je ne connais pas d'autre capteur de pression (mais je peux me tromper)

sti04 a écrit :faudrait loguer l'auto, voir si ça prend bien les valeurs de la carto origine, ainsi que les valeurs du capteur MAP soient cohérentes.
Voir aussi la wastegate, enlever le clip et contrôler à la main avec plusieurs va et vient qu'elle ne grippe pas par moment.
et d'autres petites choses... par élimination.


Justement: avec quoi loguer un ad200? J'ai pas vu de prise obd2 (forcément, 1997)

J'ai contrôlé la WG, aucun point dur dans l'actuateur, le volet est bien libre. J'ai fait des tests avec de l'air comprimé (elle est bien tarée à 500gr), et même en débranchant (électriquement et pneumatiquement) le soléno, j'ai une bonne régulation fiable à 0.5B.

Pour moi (je touche du bois en disant ça) elle est réparée. Je vais rester vigilant cependant.


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité