[WRX9] Pb applis lecture OBD2

faisceau électrique, câblage, ...

Modérateurs : Moderateurs, Comité

Skratsh
Webclubber
Messages : 61
Inscription : mar. nov. 13, 2018 10:53

[WRX9] Pb applis lecture OBD2

Messagepar Skratsh » lun. janv. 14, 2019 21:35

Bonsoir a tous,

Je reviens vous embêter encore une fois, j'ai acheté récemment un boîtier ELM327 bluetooth v1.5 pour surveiller le turbo et autres à moindre frais, malheureusement ça ne marche qu'à moitié j'ai l'impression... J'ai testé avec Torque Pro, Dashcommand et CarScanner, mais je n'arrive à avoir que la température de liquide de refroidissement, et la température de l'admission (pression turbo sur torque et dash mais je pige pas trop les valeurs), j'ai d'autres valeurs accessibles, mais de ce qui m'intéresse, impossible d'avoir la température de l'échappement et l'huile moteur.
Serait-ce un problème de sondes qui n'existent pas, de l'appli qui bug ou juste le boîtier bas de gamme qui merde ?
Merci d'avance ! :bow:

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 7243
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: [WRX9] Pb applis lecture OBD2

Messagepar sti2008 » mar. janv. 15, 2019 09:26

Tu as visé juste, d’origine pas de sonde pour la température d’huile ni des gaz d’échappement ... par contre ça fait drôle de voir que l’ECU reçoit des indications précises de température d’eau mais que l’aiguille du tableau de bord est rivée en position normale du moteur froid à la sur surchauffe :shutup:

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 10959
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: [WRX9] Pb applis lecture OBD2

Messagepar StephWRX » mar. janv. 15, 2019 14:59

La temp d'échappement doit être accessible en OBD2

Mais en aucun cas la temp d'huile, vu qu'il n'y a pas de capteur :)

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 7243
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: [WRX9] Pb applis lecture OBD2

Messagepar sti2008 » mar. janv. 15, 2019 15:44

Pour moi, y’a pas de sonde EGT d’origine, mais si un pro veut bien confirmer ou me contredire :sweat:

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 10959
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: [WRX9] Pb applis lecture OBD2

Messagepar StephWRX » mer. janv. 16, 2019 09:45

Si, il y en a une, qui sert juste à protéger le cata (ça fait partie de la gestion de l'anti poll)

La mienne a cramé et on peut facilement la remplacer par une résistance fix ;)

Skratsh
Webclubber
Messages : 61
Inscription : mar. nov. 13, 2018 10:53

Re: [WRX9] Pb applis lecture OBD2

Messagepar Skratsh » mer. janv. 16, 2019 12:12

Ah si c'est dans le cata normal que j'ai pas de retour :whistling

Et dommage pour l'huile autant que je parte sur 3 manos huile/turbo/je sais pas quoi du coup

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 10959
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: [WRX9] Pb applis lecture OBD2

Messagepar StephWRX » mer. janv. 16, 2019 14:19

Non c'est pour proteger le cata, pas dans le cata.

La sonde est dans le collecteur juste avant le up-pipe

Avatar de l’utilisateur
nicobush
Webclub Member
Webclub Member
Messages : 935
Inscription : dim. févr. 25, 2007 22:07
Véhicule : WRX STI 8.5 Black !
Localisation : 57 - Bousse
Contact :

Re: [WRX9] Pb applis lecture OBD2

Messagepar nicobush » mer. janv. 16, 2019 15:18

La sonde n'existe que sur WRX et pas sur STI.

D’où le pourquoi que certains n'ont rien :) !

Donc normalement, la valeur n'est accessible que lorsque c'est une WRX9 ;) !

Skratsh
Webclubber
Messages : 61
Inscription : mar. nov. 13, 2018 10:53

Re: [WRX9] Pb applis lecture OBD2

Messagepar Skratsh » jeu. janv. 17, 2019 10:13

Hum d'accord donc je devrais quand même avoir une valeur, je vais voir ça avec mon mecano :p Merci encore à tous pour votre aide !


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : pascal2000 et 0 invité