[ELEC] Rotor Alternateur surchauffe / Tension Batterie Basse - Défaut de clim

faisceau électrique, câblage, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

[ELEC] Rotor Alternateur surchauffe / Tension Batterie Basse - Défaut de clim

Messagepar Keewa » lun. avr. 08, 2019 16:14

Coucou les gens

J'ai un souci dont je ne trouve pas la cause.

Mon alternateur à rendu l'âme il y a peu. (soudure pétée et charbons cassés au remontage)

J'ai acheté un alternateur d'occaz et l'ai mis en place, une odeur de cramé est apparu ainsi que de la fumée, et le rotor était brulant.
On a supposé que c'était le régulateur qui était défectueux.

J'ai donc acheté un alternateur neuf. On l'a branché, et à nouveau surchauffe, mais en moins pire. (trop chaud par rapport à la normale, surement assez pour endommager la courroie)
Nous avons vérifié avec une autre batterie, pas neuve mais en bonne état et exactement le même problème.

A votre avis, d'où peut venir le problème, sachant que j'ai changé le démarreur il y a peu.
Dernière édition par Keewa le mar. juil. 23, 2019 11:06, édité 2 fois.

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » lun. avr. 08, 2019 17:08

à noter, l'alternateur ne fournit que 12.2V même avec les phares et la ventile à fond.

Avatar de l’utilisateur
Marc 45
Maître Webclubber
Messages : 930
Inscription : mer. déc. 23, 2015 18:16
Véhicule : LEG4 3.0R SW / WRX8 SW / STI11
Localisation : 45

Re: [ELEC] Alternateur en surchauffe

Messagepar Marc 45 » lun. avr. 08, 2019 19:43

12.2v il ne charge pas. Les connecteurs et points de masse sont ok?

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » lun. avr. 08, 2019 21:25

Les connecteurs ont été nettoyés, le câblage vérifié,

après nettoyage, l'alternateur se comportait normalement sans chauffe et avec un courant acceptable, pendant quelques minutes, puis ça s'est remis à sentir le chaud et être bouillant.

C'est toujours le rotor qui chauffe intensément, le stator reste à température correcte, sauf si le moteur reste allumé trop longtemps, auquel cas la chaleur se propage bien sûr.

On a vérifié l'alignement de la courroie qui a l'air correct.

Est-ce que ça pourrait être un coup de l'ecu ? ou d'un combo avec autre chose...

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 7630
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar sti2008 » lun. avr. 08, 2019 22:34

Y a un loup, ça c'est sûr, mais à quel niveau ???

J'aurais pensé au câblage, mais si tu me dis que tu l'as vérifié …

Le fait que le comportement soit normal un temps puis que l'alternateur monte en température et ne charge plus me fait penser à un court-circuit quelque part dans le circuit de charge.

Regarde dans les schémas s'il y a un consommateur temporaire sur ce circuit … c'est peut-être lui le coupable ?

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » lun. avr. 08, 2019 23:33

Merci pour ton retour, je vais regarder ça !

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 20162
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar mackie07 » mar. avr. 09, 2019 07:21

La tension de la courroie est bonne ?

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6512
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar m@rco123 » mar. avr. 09, 2019 07:53

Il y a 20 ans environ, j'ai eu un pb d'alternateur neuf .... C’était une diode du regul en court-circuit .
Tu peux aussi vérifier avec une pince ampèremétrique ce qu'il débite .

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » mar. avr. 09, 2019 10:24

Merci pour vos réponses,

Le risque de chauffe via la tension à été testé, et cela ne change rien, même avec la courroie si peu serrée qu'elle peut glisser sur la poulie.

Je vais essayer de voir cette histoire de pinces, effectivement, un régulateur HS sur un produit d'occaz puis sur un produit neuf, à la suite, c'est possible, hautement improbable, mais possible. C'est juste pas évident de mettre la main sur un alternateur adapté qui fonctionne.

Quelles sont les valeurs à trouver avec l’ampèremètre peu ou prou ?

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6512
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar m@rco123 » mar. avr. 09, 2019 11:54

assez faible car tu as la batterie en tampon .
L'alternateur se contente de la recharger et/ou d'augmenter la tension donc courant en cas de surconsommation.
Je peux te faire une mesure si tu veux ..

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » mar. avr. 09, 2019 13:45

Je comprends,

Oui je veux bien une mesure,
Donc si le régulateur est HS, on devrait avoir des valeurs différentes ? Si le problème vient d'ailleurs elles devraient être équivalentes ?

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6512
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar m@rco123 » mar. avr. 09, 2019 17:06

OK, je te fais ça demain matin, parce que là, il pleut comme vache qui pisse ...

xav60
Maître Webclubber
Messages : 861
Inscription : ven. févr. 19, 2010 14:54

Re: [ELEC] Alternateur en surchauffe

Messagepar xav60 » mar. avr. 09, 2019 17:47

Si ton régulateur est HS tu auras des mesures de tensions monstrueuses et plus tu seras dans les tours plus la tension va augmenter. Pour ce qui est de la pince ampèremétrique tu auras une valeur qui correspondra à ce qui est allumé car c'est la consommation de tes équipements en fonction que tu mesures.

En général sur une voiture c'est des soucis de masses ou une connectique mal serrée. Rajoute une masse sur ton alternateur voir ce que ça donne. Le schéma est assez simple une masse un + direct à la batterie.

Avatar de l’utilisateur
Fbartolo
Webclub Member
Webclub Member
Messages : 5214
Inscription : sam. oct. 12, 2002 23:39
Véhicule : Wrx 2001 Evolution VIII
Localisation : 57 Lorraine / 91 essonne

Re: [ELEC] Alternateur en surchauffe

Messagepar Fbartolo » mar. avr. 09, 2019 22:54

Vérifier le modèle il y en a en seconde monte de 70 à 110 A/h
Mais ça chauffe toujours et c’est normal.

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » mar. avr. 09, 2019 23:13

Je viens aux nouvelles.

Tout ceci n'a, a priori, rien à voir avec l'alternateur et la batterie...

Je resitue le problème :
C'est pas un problème de courroie (alignement, serrage toussa)
Éteint, la batterie donne du ~12.6 donc tout va bien.
Tension aux cosses de la batterie avec le moteur démarré = ras les pâquerettes (environs ~12.5V)
Surchauffe excessive du rotor et donc voltage aux fraises.
Test masse à masse ok
Je suis sûr du modèle de l'alternateur
Et un rotor qui dépasse les 100°C en 30sec (on a testé avec de l'eau) alors que la cage du stator est littéralement froide... c'est pas normal.

Après réflexion avec le copain, par acquis de conscience, j'ai débranché la connexion juste au dessus de la clim.
Image
(photo du net)

et la pouf, plus de surchauffe du rotor, tension normal ( ~+14v) charge de batterie optimale, tout qui va bien, même en allumant des consommateurs (phares, ventilation etc...), aucun souci.

On re teste avec la clim et à nouveau, surchauffe.

Après plusieurs essais et un paquet de triturages alternatifs pour essayer de diagnostiquer le truc, je n'ai pas trouvé d'autre solution que de laisser débranché ladite connectique.
Même en retirant seulement le fusible, la surchauffe apparaissait. (le relais a été testé et est bon).

Donc le problème vient de la clim, quelque part....
Une sonde, un mauvais relevé qui fait demander l'ECU au régulateur des trucs qu'il n'est pas sensé faire... honnêtement, je n'ai aucune idée d'où ça vient.

La bonne nouvelle c'est que je peux me servir de ma voiture sans craindre que l'alternateur parte en boule de feu.
Mais je n'ai aucune foutue idée d'où vient le problème.
On m'a conseillé de faire un remplissage de clim, plusieurs choses se passent dans ce process qui pourrait faire le job...

En tout cas merci pour les conseils.

Je n'ai pas pu tester avec la pince, cette piste m'intéresse toujours.

Avatar de l’utilisateur
m@rco123
Webclub Member
Webclub Member
Messages : 6512
Inscription : mar. sept. 23, 2008 20:27
Véhicule : GT99
Localisation : 95
Contact :

Re: [ELEC] Alternateur en surchauffe

Messagepar m@rco123 » mer. avr. 10, 2019 09:52

resized_Screenshot-2019-04-09-19-09-57.jpg


alors :

véhicule non démarré 0A/12.7V
véhicule démarré 800tr/mn 25A/13,9V
véhicule démarré 800tr/mn + plein feux 37A/13.9V
véhicule démarré 800tr/mn + plein feux et ventilation à fond : 45A/13.9V
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » mer. avr. 10, 2019 10:11

m@rco123 a écrit :...


Merci pour ces infos, comme dit plus haut, je suis raccord pour le voltage ^^

Je vais voir pour les intensités.

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 4423
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: [ELEC] Alternateur en surchauffe

Messagepar Jojobarteam » mer. avr. 10, 2019 10:57

déjà une bonne chose d'avoir localisé le problème :yes:
Après la clim, ça sert à rien :prop:

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 152
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: [ELEC] Alternateur en surchauffe

Messagepar Keewa » mer. avr. 10, 2019 11:22

Jojobarteam a écrit :déjà une bonne chose d'avoir localisé le problème :yes:
Après la clim, ça sert à rien :prop:


On est bien d'accord, ça prend de la place et du poids :D

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 20463
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: [ELEC] Alternateur en surchauffe

Messagepar JFO » mer. avr. 10, 2019 11:47

Keewa a écrit :
Jojobarteam a écrit :déjà une bonne chose d'avoir localisé le problème :yes:
Après la clim, ça sert à rien :prop:


On est bien d'accord, ça prend de la place et du poids :D

mais en plein "cagnard" l'été... là, tu peux avoir des regrets !! ;-)


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité