Montée en pression aléatoire

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5177
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » mar. mai 15, 2018 11:22

Alors pour info j'ai ENFIN résolu totalement mes problèmes de boost!
J'avais remplacé mon catasport en 63 par un 76, j'avais au début une impression de mieux mais après quelques tests les overshoots à 1.8b étaient toujours présents.
Impossible de régler le boost en open-loop correctement dans l'ECU : dans la zone critique de spool, un changement de 1% du duty soleno fait passer le boost de 1b à 1.6b!
J'ai alors modifié les colonnes pour avoir plus de manoeuvre dans cette zone, mais c'était toujours pareil : j'ai alors fait la modif boost-creep sur le turbo.
Malheureusement toujours pareil!

J'ai alors commencé à regarder pour acheter un soleno aftermarket plus rapide, genre Grimmspeed.

Mais avant, hier soir je décide de raccourcir ma durite WG trop longue, puis de nettoyer mon soleno : soufflette, dégrippant. Comme un con j'avais pas pris de photo avant démontage, j'avais comme un doute sur le branchement des durites qui étaient branchées sur mon soleno subaru 3 voies...
Je choppe un schéma sur le WCS et là stupeur! Je comprends que les durites WG et turbo étaient inversées!
Je rebranche tout comme il faut, et là impeccable, un peu plus de boost en 6ème mais fini les pics de boost!
Tout ça pour ça, les boules...

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1607
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Montée en pression aléatoire

Messagepar Jojobarteam » mar. mai 15, 2018 12:34

Un petit rien, peut parfois avoir des répercussions sur le fonctionnement!! :yes:
Tant mieux que tu ais solutionné ton problème :punk:

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5177
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » mar. mai 15, 2018 15:07

Bah oui!
C'est agréable quand ça marche! :wub:

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » mar. mai 15, 2018 15:18

Ah ouais bon sang la couille totale pour du rien du tout ! Comme quoi ça réside dans rien parfois...
je vous dirai quoi pour ma part, mais il s'agirait bêtement des cata apparemment. :)

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5177
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » mar. mai 15, 2018 15:44

ou une petite fuite, un soleno fatigué ou encrassé, une durite trop longue, un restricteur absent ou pas du bon diamètre, une tige de wg mal tendue, une wg qui fuit...
Changer un cata, c'est tout de suite de la main d'oeuvre et un coût pour la pièce, mais si t'es certain de tout le reste en effet ça peut être ça.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5177
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » mar. mai 15, 2018 15:50

As-tu testé "gentiment" avec un compresseur tes durites soleno?
As-tu testé ta wg en direct et vu la régul à 0.5b?
As-tu contrôlé la présence du restricteur ET son diamètre? (un forêt du bon diamètre ça vaut 2€ en magasin de bricolage)
As-tu contrôlé que le branchement était correct de tes durites soleno?

Si j'ai listé mes modifs pour arriver au résultat, si j'avais fait tout ça chez un pro que je ne connais pas, j'en aurais eu pour facile 500 à 1000€...
Là ma connerie ne m'a coûté qu'un DP ebay, si ça se trouve mon DP en 63 ne posait pas de problème, mais pour la suite de toute façon il m'en fallait un en 76.

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1607
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Montée en pression aléatoire

Messagepar Jojobarteam » mar. mai 15, 2018 20:35

Lorry a écrit :Ah ouais bon sang la couille totale pour du rien du tout ! Comme quoi ça réside dans rien parfois...
je vous dirai quoi pour ma part, mais il s'agirait bêtement des cata apparemment. :)

Je croise les doigts pour toi :punk:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1607
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Montée en pression aléatoire

Messagepar Jojobarteam » mar. mai 15, 2018 20:37

rem's a écrit :As-tu testé "gentiment" avec un compresseur tes durites soleno?
As-tu testé ta wg en direct et vu la régul à 0.5b?
As-tu contrôlé la présence du restricteur ET son diamètre? (un forêt du bon diamètre ça vaut 2€ en magasin de bricolage)
As-tu contrôlé que le branchement était correct de tes durites soleno?

Si j'ai listé mes modifs pour arriver au résultat, si j'avais fait tout ça chez un pro que je ne connais pas, j'en aurais eu pour facile 500 à 1000€...
Là ma connerie ne m'a coûté qu'un DP ebay, si ça se trouve mon DP en 63 ne posait pas de problème, mais pour la suite de toute façon il m'en fallait un en 76.

C'est vrai que dans un garage,la facture grimpe vite pour une petite connerie avec le temps passé :yes:
C'est mieux avec un Dp en 76 :mrgreen:

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » mar. mai 15, 2018 21:21

rem's a écrit :As-tu testé "gentiment" avec un compresseur tes durites soleno?
As-tu testé ta wg en direct et vu la régul à 0.5b?
As-tu contrôlé la présence du restricteur ET son diamètre? (un forêt du bon diamètre ça vaut 2€ en magasin de bricolage)
As-tu contrôlé que le branchement était correct de tes durites soleno?

Si j'ai listé mes modifs pour arriver au résultat, si j'avais fait tout ça chez un pro que je ne connais pas, j'en aurais eu pour facile 500 à 1000€...
Là ma connerie ne m'a coûté qu'un DP ebay, si ça se trouve mon DP en 63 ne posait pas de problème, mais pour la suite de toute façon il m'en fallait un en 76.


1) Non, j'ai pas de compresseur !
2) Oui !
3) Oui !
4) Non, j'ai voulu mais je n'ai pas trouvé le schéma. Cependant je pense que mes couacs seraient bien plus méchants si ça venait de là... Mais à vérifier. Quelqu'un a le schéma ?

Je suis passé voir un préparateur il y a une semaine comme je disais. Il a jeté un oeil au bloc, aux durites (donc il aurait vu si mauvais montage), on est allé faire un tour avec le PC branché, absolument tout tourne nickel ! Son seul soupçon s'est immédiatement posé sur les cata qui freineraient trop les gaz.

Sinon je fais tout moi-même, je n'aurai pas de frais supp' à part de la pièce éventuelle ! (Et généralement récupérée d'occase en bon état, surtout pour une ligne, je trouve inutile d'acheter cela neuf. Je compte vider le down-pipe dans un premier temps pour faire un essai. Après on verra ! J'ai un ami qui change de ligne, je pourrai récupérer la sienne. ;-) Donc si ça vient du cata, tant mieux car ça reste une galère moindre (je trouve), sinon tant pis, je continuerai de chercher. Mais mon problème est vraiment "linéaire", ça m'étonnerais que ça vienne d'autre chose qu'un freinage excessif de l'échappement.

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15992
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Montée en pression aléatoire

Messagepar THE SHADOW » mer. mai 16, 2018 03:41

T.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » mer. mai 16, 2018 10:33

Merci ! De mémoire mon montage est bien le bon (restricteur compris).

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » ven. juin 01, 2018 01:01

Hello les boys.

Je viens de décatalyser ce soir même. :) Après une sortie pour essayer, je suis content car j'ai gagné quelques poneys et une mélodie encore somptueuse de notre flat préféré... mais ça n'a pas réglé mon problème concernant mon turbo qui charge tardivement... :-(

Maintenant, il me reste mes deux pistes initiales... Le solénoïde... ou le turbo. :ph34r: Je vous tiens au jus, j'essaie d'attraper un soléno pour essayer, sinon je craque et j'en achète un neuf. :wacko:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1607
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Montée en pression aléatoire

Messagepar Jojobarteam » ven. juin 01, 2018 07:27

Ton turbo n'a pas de jeu dans l'axe?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5986
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Montée en pression aléatoire

Messagepar sti04 » ven. juin 01, 2018 09:29

Lorry a écrit :Je suis passé voir un préparateur il y a une semaine comme je disais. Il a jeté un oeil au bloc, aux durites (donc il aurait vu si mauvais montage), on est allé faire un tour avec le PC branché, absolument tout tourne nickel ! Son seul soupçon s'est immédiatement posé sur les cata qui freineraient trop les gaz.



Lorry a écrit :Hello les boys.
Je viens de décatalyser ce soir même. :) Après une sortie pour essayer, je suis content car j'ai gagné quelques poneys et une mélodie encore somptueuse de notre flat préféré... mais ça n'a pas réglé mon problème concernant mon turbo qui charge tardivement... :-(


et ton yoyo ?

as tu testé l'étanchéité de ta wastegate ?

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » ven. juin 01, 2018 10:27

Jojobarteam a écrit :Ton turbo n'a pas de jeu dans l'axe?


J'avais fait pivoter la turbine mais j'ai pas pensé à vérifier le jeu... :unsure: Après le mouvement de pivot que je lui avais fait faire était vraiment fluide, je pense pas qu'elle avait du jeu...

Lorry a écrit :Hello les boys.
Je viens de décatalyser ce soir même. :) Après une sortie pour essayer, je suis content car j'ai gagné quelques poneys et une mélodie encore somptueuse de notre flat préféré... mais ça n'a pas réglé mon problème concernant mon turbo qui charge tardivement... :-(


sti04 a écrit :et ton yoyo ?

as tu testé l'étanchéité de ta wastegate ?


Alors y a du mieux. Je n'ai plus de yoyo ! Mais le turbo charge toujours tardivement : 0.5b de 3500 à 4500 tpm, et ensuite il balance 0.9b comme prévu puis s'écroule à 5600 tpm.

Et non... Comment je peux tester son étanchéité ? Compresseur oblige ? Comme indiqué plus tôt, le tarage de la wg est bien à 0.5b stable. Comme dit, si je branche en direct les durites qui vont au soléno, le turbo charge au taquet dès 3500 tpm, donc franchement j'ai vraiment du mal à croire que ça puisse être un hasard...

J'ai quelqu'un qui va m'envoyer un soléno fonctionnel, réponse des évolutions (ou non) la semaine prochaine !! ;)
Dernière édition par Lorry le ven. juin 01, 2018 11:38, édité 1 fois.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5177
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » ven. juin 01, 2018 11:05

Oui avec un compresseur, moteur coupé bien-sûr, tu colles 1,5b dans les durites soleno/wg et tu écoutes les fuites.
Pas de fuite sur ton collecteur d'échappement ou ton up? Le collecteur d'origine peut péter en plein milieu devant sous le radiateur, au niveau de l'accordéon.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » ven. juin 01, 2018 11:44

rem's a écrit :Oui avec un compresseur, moteur coupé bien-sûr, tu colles 1,5b dans les durites soleno/wg et tu écoutes les fuites.
Pas de fuite sur ton collecteur d'échappement ou ton up? Le collecteur d'origine peut péter en plein milieu devant sous le radiateur, au niveau de l'accordéon.


Ben le truc c'est que mon problème est vachement stable. Si ça venait d'une fuite, j'aurais des symptômes différents à cause des dilatations du métal, de la chaleur, etc... Mais je ne peux infirmer que ça vienne de cela.

Je vais essayer un autre solénoïde, j'espère que ça vient de ça, car ça me casserait les pieds de devoir encore passer sous la voiture... Et il faudrait que je teste ma wg, mais je n'ai pas de compresseur...

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » mer. juin 06, 2018 15:41

Au fait, j'ai oublié de vous préciser, mais j'ai réinstallé une dump d'origine depuis un bon mois. Je me suis rendu compte que les petits ratés d'allumage à bas régime que j'avais auparavant étaient dus à cette Forge de m.....

Je devrais recevoir mon solénoïde de test ce samedi. La personne qui me l'avance avait oublié de me l'envoyer samedi dernier... Donc bon, tant pis, depuis le temps je ne suis plus à une semaine près même si je me hâte à un point inimaginable de régler ce problème. J'en trépigne d'impatience tellement j'en ai marre...

Ça me rend chèvre à un point... C'est mon dernier fichu et unique problème à régler, l'impossibilité de pouvoir mettre le doigt dessus me rend juste fou. :angry:

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 92
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » mer. juin 13, 2018 20:59

J'ai reçu mon soléno de test lundi. Ben sans grande surprise... c'était pas ça !!
Rebelote.

J'ai enfin pu tester ma wastegate également, et elle ne semble pas fuir. Elle commence à s'ouvrir à 0.5b précisément, puis atteint son ouverture max à 0.9b. On est d'accord que ces données sont justes pour une wastegate fonctionnelle ?

Je rappelle que mon souci est que mon turbo semble réguler un peu n'importe comment. En descente pied au plancher, ça marche beaucoup mieux au niveau de la pression parfois comme si y avait pas de problème, elle est bien plus stable, alors qu'en montée le turbo mouline beaucoup plus et la pression oscille pas mal. Je sèche.

Tous comptes faits, c'est peut-être une fuite sur la pieuvre d'échappement ou le up-pipe... Je vais jeter un oeil au collecteur d'échappement comme l'un d'entre vous m'a conseillé quand j'en aurais la possibilité. L'étau se resserre, mais j'ose espérer que ça ne soit pas mon pauvre turbo.

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5986
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Montée en pression aléatoire

Messagepar sti04 » jeu. juin 14, 2018 07:49

pour la wastegate, tu la mets en pression, tu bloques et regardes si elle ne referme pas dans les 10sec qui suivent.
si elle est étanche, elle restera ouverte.


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité