[FUEL] Reportage montage walbro sur STI9

Alimentation : essence, pompe, rail, ...

Modérateurs : Moderateurs, Comité

marian63
Maître Webclubber
Messages : 741
Inscription : sam. juin 16, 2007 22:14
Localisation : devant toi

Messagepar marian63 » lun. déc. 07, 2009 18:39

ce que tu appelles des brides c'est des serflex ( faut appeler un chat un chat ) :lol:

c'est une sécurité pour pas que le tuyau se sauve ;-)

Avatar de l’utilisateur
l'oncle
Grand Webclubber
Messages : 213
Inscription : dim. déc. 14, 2008 11:17
Localisation : suisse - valais - sion

Messagepar l'oncle » lun. déc. 07, 2009 18:46

les serflex d'origine devraient suffire !!??

:mellow:

Avatar de l’utilisateur
substi03
Grand Webclubber
Messages : 330
Inscription : ven. mars 25, 2011 19:27
Véhicule : subaru sti 2002
Localisation : Montluçon

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar substi03 » sam. janv. 21, 2012 16:43

trop top ce fofo. J'ai suivi les infos et malgré que je ne sois pas mécano enfin juste du dimanche aucun problème pour le montage sur ma sti7.
MERCI.

Avatar de l’utilisateur
zonzon54000
Maître Webclubber
Messages : 681
Inscription : mer. oct. 14, 2009 17:33
Véhicule : sti 9 bleu
Localisation : badonviller dans le 54 proche de lunéville
Contact :

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar zonzon54000 » dim. janv. 22, 2012 00:22

salut à tous alors voila j'ai une pompe walbro mais j'ai juste la pompe et le câble d'alimentation.
donc il me manque le filtre et la durite comment puis-je faire? puis-je reprendre la durite et le filtre d'origine?
sinon où pourrais-je trouver juste ce qu'il me manque merci

Avatar de l’utilisateur
substi03
Grand Webclubber
Messages : 330
Inscription : ven. mars 25, 2011 19:27
Véhicule : subaru sti 2002
Localisation : Montluçon

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar substi03 » dim. janv. 22, 2012 21:11

Recoupe un peu la durite car la walbro est légèrement plus grande. Pour le filtre à essence je te conseille de le souffler avec un compresseur (sans trop de pression pour pas le déchirer). Tu peux le remettre s'il n'est pas craquelé sinon il devient inutile.
voilà.

Avatar de l’utilisateur
zonzon54000
Maître Webclubber
Messages : 681
Inscription : mer. oct. 14, 2009 17:33
Véhicule : sti 9 bleu
Localisation : badonviller dans le 54 proche de lunéville
Contact :

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar zonzon54000 » lun. janv. 23, 2012 00:06

ok merci du conseil mais bon il n'y a aucun risque a faire cela?
mais ou peut-on trouver ces pieces sinon? merci
pour le joint gris dans le tuto c'est celui qui ce trouve sur le couvercle?
il ne faut rien changer d'autre lors du montage merci

Avatar de l’utilisateur
Bentsr
Grand Webclubber
Messages : 212
Inscription : mar. mars 29, 2011 12:43
Véhicule : SUBARU IMPREZA WRX
Localisation : 47 - lot et garonne

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar Bentsr » lun. janv. 23, 2012 23:37

zonzon54000 a écrit :ok merci du conseil mais bon il n'y a aucun risque a faire cela?
mais ou peut-on trouver ces pieces sinon? merci
pour le joint gris dans le tuto c'est celui qui ce trouve sur le couvercle?
il ne faut rien changer d'autre lors du montage merci


bé non...
j'ai regardé mais ce filtre à l'air d'être vendu qu'avec la pompe... si l'ancien filtre fonctionnait bien sur l'ancienne pompe, ya pas de raison
pour moi montage de la nouvelle pompe la semaine dernière sans souci!

Avatar de l’utilisateur
jujuloulou
Vétéran du webclub
Messages : 1049
Inscription : lun. août 23, 2010 22:05
Véhicule : WRX 2003
Localisation : Strasbourg et 2B Ghisonaccia
Contact :

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar jujuloulou » sam. juin 23, 2012 20:37

merci je vais le faire prochainement ;-)

Avatar de l’utilisateur
Skippy
Maître Webclubber
Messages : 562
Inscription : mar. oct. 27, 2009 21:09
Véhicule : GT99 Bluesteel Light 280+
Localisation : A la frontière France/Belgique//Luxembourg

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar Skippy » sam. juin 22, 2013 11:23

Petit déterrage, j'ai voulu changer ma pompe sur ma GT et la pompe d'origine n'a rien à voir avec la Walbro!
Je l'ai changé sur wrx9 et c'est vraiment plug and play, mais sur la GT la pompe d'origine est beaucoup plus grosse!!
C'est normal??
image.jpg

Merci pour votre aide!
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
Hyber
Webclub Member
Webclub Member
Messages : 1754
Inscription : sam. mars 10, 2007 00:58
Localisation : Nantes

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar Hyber » sam. juin 22, 2013 14:28

Oui, c'est normal.

Avatar de l’utilisateur
Skippy
Maître Webclubber
Messages : 562
Inscription : mar. oct. 27, 2009 21:09
Véhicule : GT99 Bluesteel Light 280+
Localisation : A la frontière France/Belgique//Luxembourg

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar Skippy » sam. juin 22, 2013 16:11

Ok donc faut faire avec la prise fournie avec alors!
Et c'est pas grave si les raccords trempent dans l'essence?
Y a pas de matière à éviter dans l'essence pour faire les cosses?
Et la pompe malgré qu'elle soit plus petite elle tient bien quand même, faut pas la fixer autrement?
Merci pour ta réponse!

Avatar de l’utilisateur
AUTOGLOUTON
Webclub Member
Webclub Member
Messages : 748
Inscription : lun. févr. 23, 2015 23:46
Véhicule : IMPREZA WRX 7 SW - Ex Boxer D

Re: [FUEL] Reportage montage walbro sur STI9

Messagepar AUTOGLOUTON » dim. janv. 01, 2017 17:42

Pour les SW, il n'est pas nécessaire de démonter la banquette, il faut retirer un cache de rangement en polystyrène au fond du coffre et on arrive à la trappe d'accès de la pompe à essence.
Pompe essence&.jpg

Pompe essence&.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.


Revenir vers « Fuel »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité