subaru sti 9qui démarre plus: pb de pompe à essence?

Alimentation : essence, pompe, rail, ...

Modérateurs : Moderateurs, Comité

JML
Webclub Member
Webclub Member
Messages : 843
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JML » dim. juil. 21, 2019 08:35

J'ai la sti qui démarre plus.. -_- Batterie et démarreur ok, peut-être la pompe DW HS? Filtre à essence bouché? La pompe DW 255L/h a un an à peine, est-il possible qu'elle "lâche" au bout de 15000 km? A la valise, on vu un défaut: débitmètre HS! On l'a changé par un neuf (DENSO identique à l'origine), le défaut est parti mais toujours pas de démarrage. Qu'en pensez-vous? On va regarder du coté pompe maintenant demain.

SUBASTO
Vétéran du webclub
Messages : 6429
Inscription : dim. nov. 11, 2007 00:04
Véhicule : Le top, STI 8.5 modified.
Localisation : E&L & PYRENEES-ORIENTALES

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar SUBASTO » dim. juil. 21, 2019 09:41

Tu l'entends dès que tu mets le contact, vois le fusible déjà.

JML
Webclub Member
Webclub Member
Messages : 843
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JML » dim. juil. 21, 2019 11:13

On l'entend, elle est plus silencieuse qu'une Walbro cependant; y a t-il un fusible ? Ca serait lequel? Y a rien sur le guide constructeur qui correspondrait à la pompe <_<

Avatar de l’utilisateur
Keewa
Webclub Member
Webclub Member
Messages : 127
Inscription : mer. juil. 18, 2018 12:35
Véhicule : WRX8 Break
Localisation : 54

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar Keewa » dim. juil. 21, 2019 12:21

En pages 12-6 et 12-8 il y a la liste des fusibles, peut être le 11 qui gère l'allumage.

Mais théoriquement, la ligne d'arrivée d'essence doit être sèche si ça vient de la pompe et elle aurait du tourner quelques cycles, le temps de vider le conduit non ?


Sinon, le Relais de pompe est dans l'habitacle.
Image

Je mets le troubleshooting ... mais bon...
Image

JML
Webclub Member
Webclub Member
Messages : 843
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JML » dim. juil. 21, 2019 13:03

Merci pour ta réponse, on va regarder demain :2)

JML
Webclub Member
Webclub Member
Messages : 843
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JML » lun. juil. 22, 2019 12:25

Problème résolu : un clapet anti retour défectueux sur le filtre à essence d'origine. Ouf :rolleyes:

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 18220
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JFO » lun. juil. 22, 2019 15:32

heureux pour toi que ce ne fut que ça !! ;-)

JML
Webclub Member
Webclub Member
Messages : 843
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: subaru sti 9qui démarre plus: pb de pompe à essence?

Messagepar JML » lun. juil. 22, 2019 20:49

Oh oui ;-)


Revenir vers « Fuel »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité