Page 3 sur 3

Re: [FUEL] Après montage pompe walbro !

Publié : lun. avr. 16, 2018 15:31
par nicobush
Impeccable les ajouts Wiloskill .
J'avais carrément pas pensé aux corrections lambda et des timings. Mais c'est top d'éclaircir :) !

Sur les delta générés, j'aimerais bien voir le résultat entre une pompe oem, une 255 et des plus grosses genre 320 !

Re: [FUEL] Après montage pompe walbro !

Publié : mer. avr. 18, 2018 09:20
par sti04
alors, y a du vrai et du faux dans tout ça.
voilà pourquoi, suite au montage d'une pompe haut débit, il y aura toujours un enrichissement sur les moyennes et fortes charges moteur, et cela est d'autant plus vrai si on part d'une wrx7/8 ayant une pompe OEM en 65L et petits injos.
le passage au niveau du régulateur d'origine est vraiment tout petit, il en résulte donc une augmentation de la pression d'essence, de l'ordre de 0.1/0.2b (entre 3 et 7%) suivant son état.
au ralenti et en closed loop, il n'y aura pas d'impact (ou vraiment très infime), tout simplement car dans cette phase, la pompe ne sera qu'en fonctionnement de 33%, donc les learning (apprentissage fuel) évoqués par willoskil ne subiront aucun changement (ou au pire très peu).
Dès que l'on passe en open loop, la pompe se trouvant donc à 100%, les learning appliqués étant identiques (ou presque) à la pompe OEM, aucune correction ne sera faite sur la richesse, et comme la pression fuel sera plus élevée, il se produira un enrichissement allant de 3 à 7% environ.
un enrichissement n'est pas ultra grave en soi, enfin, faut pas en arriver à laver les cylindres quand même, mais il s'en suivra une perte de couple et puissance, y a rien à faire, faut régler tout ça, ne serait ce que pour revenir à un fonctionnement stock.

Re: [FUEL] Après montage pompe walbro !

Publié : mer. avr. 18, 2018 09:42
par nicobush
Merci pour les explications Sti04.

Je savais pas que la pompe était aussi régulée !
Bêtement, je la croyais tout le temps à 100% .

Re: [FUEL] Après montage pompe walbro !

Publié : mer. avr. 18, 2018 09:45
par Jojobarteam
nicobush a écrit :Merci pour les explications Sti04.

Je savais pas que la pompe était aussi régulée !
Bêtement, je la croyais tout le temps à 100% .

Moi aussi,j'en apprends tous les jours sur le fonctionnement de nos subs :yes:
Très intéressant et enrichissant personnellement :punk:

Re: [FUEL] Après montage pompe walbro !

Publié : jeu. avr. 19, 2018 10:51
par Wiloskill
sti04 a écrit :Dès que l'on passe en open loop, la pompe se trouvant donc à 100%, les learning appliqués étant identiques (ou presque) à la pompe OEM, aucune correction ne sera faite sur la richesse, et comme la pression fuel sera plus élevée, il se produira un enrichissement allant de 3 à 7% environ.

Pourtant la correction se fera bien pour obtenir la target de la richesse non ?
Les 3 à 7% sont suffisamment important pour informer la lambda narrow pour que la gestion tente d'appliquer une correction pour atteindre la target, pas dans ce cas là ?

Re: [FUEL] Après montage pompe walbro !

Publié : jeu. avr. 19, 2018 11:17
par sti04
Wiloskill a écrit :Pourtant la correction se fera bien pour obtenir la target de la richesse non ?
Les 3 à 7% sont suffisamment important pour informer la lambda narrow pour que la gestion tente d'appliquer une correction pour atteindre la target, pas dans ce cas là ?


la correction se met en place en closed loop, j ai expliqué que la pompe tournait à 33% dans cette phase, du coup, très peu de correction, si elle avait été à 100% comme sur les GT, oui.
les 3 à 7% seront impactés uniquement sur l'open loop, sans que les learning l'en informe du contraire, je pensais avoir été clair dans mon explication :unsure:

Re: [FUEL] Après montage pompe walbro !

Publié : ven. avr. 20, 2018 15:16
par Wiloskill
Pour le closed loop, j'ai compris.
Pour le open, c'est sur la partie learning que je ne comprends pas, la gestion n'applique aucune correction sur la table d'injection pour tenter d'atteindre la target lambda ?

Re: [FUEL] Après montage pompe walbro !

Publié : ven. avr. 20, 2018 16:30
par sti04
Wiloskill a écrit :Pour le closed loop, j'ai compris.


donc tu as compris que les learning se font sur le closed loop, et dans ce cas précis, ils n'auront pas ou peu changé du fait que la pompe fonctionne à 33%.

Pour le open, c'est sur la partie learning que je ne comprends pas, la gestion n'applique aucune correction sur la table d'injection pour tenter d'atteindre la target lambda ?


l'écu applique les learning de la dernière tranche sur l'open loop en entier.
donc, pas ou peu de correction (cf juste avant) appliquée par rapport à la pompe oem, mais vu que la pompe débite beaucoup plus (au mini 255L pour la walbro), et sera à 100%, le fuel press augmenté majorera la richesse.

Re: [FUEL] Après montage pompe walbro !

Publié : mer. avr. 25, 2018 11:09
par Wiloskill
Donc pas de learning sur les open loop ???

Re: [FUEL] Après montage pompe walbro !

Publié : mer. avr. 25, 2018 21:01
par sti2008
C’est bien ce qu’il a écrit -_-

... ou du moins ce que j’ai compris en 1ère puis en 2ème lecture :sweat:

Re: [FUEL] Après montage pompe walbro !

Publié : jeu. avr. 26, 2018 11:20
par Wiloskill
Je trouve ça limite niveau gestion quand même non ? C'est quand même sur cette phase là que c'est intéressant que la gestion vérifie que tout va bien niveau AFR..

Re: [FUEL] Après montage pompe walbro !

Publié : jeu. avr. 26, 2018 12:44
par sti04
c'est le cas sur de l'origine.

Re: [FUEL] Après montage pompe walbro !

Publié : jeu. avr. 26, 2018 16:03
par Wiloskill
ok ok, merci de l'info.

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 17:26
par nicobush
Juste une petite question les pros :) :

Sur une sti 8.5 stock, sans reprog de prévue, si panne de pompe, on reste sur l'origine ou on passe une upgrade ?

J'aurais tendance à conserver une origine neuve !

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 18:06
par Jojobarteam
je pense que tu peux remettre une origine car le débit sera différent avec une upgrade,hors stock aucun intérêt d'avoir une 255l/h :punk:

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 18:48
par nicobush
On est d'accord.

Plus de risque de modifier quelque chose avec une 255 plutôt qu'une origine.

Merci pour la confirmation.

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 20:01
par JFO
nicobush a écrit :Plus de risque de modifier quelque chose avec une 255 plutôt qu'une origine.

pas plus de risques mais pas nécessaire ! ;-)

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 20:40
par nicobush
Oui, je devrais pas parler de risque, tu as raison.

Mais plutôt de modification de l'enrichissement modifié non corrigé. :)

Re: [FUEL] Après montage pompe walbro !

Publié : sam. juin 23, 2018 22:57
par mackie07
Le surplus d'essence non utilisé par les injecteurs retournera dans le réservoir. Donc pas de risques à mettre une pompe plus débitante.