moteur qui cale pendant la procédure de démarrage à chaud

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » ven. avr. 19, 2019 17:51

Pour le passage au contrôle technique, j’ai remonté un moteur presque d’origine que j’ai entièrement refait. La seule différence avec l’origine est les ressorts de soupapes qui sont renforcés et la ligne d'échappement qui est entièrement décatalysée après le turbo (le gars du contrôle technique accepte de me faire passer le co2). J’ai scallé un peu mon maf, fait une très légère modification de mes avances, elle démarre nickel à froid et roule parfaitement.
Mais, j’ai un problème au démarrage à chaud. Pendant le délai de la procédure de démarrage, soit elle cale au bout de quelques secondes, soit-elle yoyotte et dès que j'accélère et que je relâche la pédale elle cale, ça peu même arriver en roulant. J’ai tenté de modifier les Crancking par pas de + ou - 2% jusqu’à 10%, idem pour les paramètres hot start, mais là je suis allé jusqu’à 30%.
Si je maintiens l'accélérateur vers 2000 t/m pendant 30 à 40 secondes et arrive à la fin de la procédure de démarrage à chaud, tout refonctionne normalement.
Quelqu’un aurait-il eu le problème ? si oui, comment ça se règle ? merki

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 20033
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar mackie07 » ven. avr. 19, 2019 20:26

Tu as vérifié tes sondes de température des gaz, et d'eau ? Bien supprimé la procédure de la pompe à air ?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6104
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar sti04 » sam. avr. 20, 2019 08:19

Salut Daniel, ça vient des paramètres dans ta carto, j'essaye de te tél. aujourd'hui ;-)

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » sam. avr. 20, 2019 21:10

sti04 a écrit :Salut Daniel, ça vient des paramètres dans ta carto, j'essaye de te tél. aujourd'hui ;-)

Quand tu as un instant ;-) , merci
mackie07 a écrit :Tu as vérifié tes sondes de température des gaz, et d'eau ? Bien supprimé la procédure de la pompe à air ?

C'est une STI 2008, il n'y a pas de sonde de température de gaz et la sonde d'eau est ok.
pourquoi désactiver la procédure de la pompe à air?

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5251
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar rem's » mar. avr. 23, 2019 09:57

Comme elle démarre bien, c'est pas un souci de cranking, mais plutôt une compensation "warm-up enrichment".
Je ne connais pas bien les gestions stock, mais sur MS lorsque la sonde IAT fait sa mesure moteur chaud, elle est faussée à cause du rayonnement thermique du moteur. Il faut alors pondérer la mesure pour dire que l'air est plus froid.
En gestion MAF, il doit y avoir une compensation similaire j'imagine...

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » mar. avr. 23, 2019 13:20

je vais chercher de ce coté la. merci

Avatar de l’utilisateur
Maxi attack
Webclub Member
Webclub Member
Messages : 7227
Inscription : sam. oct. 12, 2002 18:39
Véhicule : sans pub Monster Energy
Localisation : Jura Suisse
Contact :

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Maxi attack » mar. avr. 23, 2019 19:59

Le régulateur de pression d'essence d'origine ?

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » mer. avr. 24, 2019 07:28

oui

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » mer. mai 15, 2019 13:55

rem's a écrit :Comme elle démarre bien, c'est pas un souci de cranking, mais plutôt une compensation "warm-up enrichment".
Je ne connais pas bien les gestions stock, mais sur MS lorsque la sonde IAT fait sa mesure moteur chaud, elle est faussée à cause du rayonnement thermique du moteur. Il faut alors pondérer la mesure pour dire que l'air est plus froid.
En gestion MAF, il doit y avoir une compensation similaire j'imagine...

A priori c'est bien un souci au niveau "warm-up enrichment". je suis encore en test et j'avance à tâtons, mais ça va beaucoup mieux. ;-)
Merci

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5251
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar rem's » jeu. mai 16, 2019 11:35

Cool ! Bonne continuation ;-)

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6104
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar sti04 » jeu. mai 16, 2019 12:54

c'est ça qui n'est pas normal Daniel, tout est d'origine jusqu'aux catas, tu ne devrais pas avoir besoin de faire ça !

Avatar de l’utilisateur
Legaulois
Webclub Member
Webclub Member
Messages : 2154
Inscription : mer. déc. 13, 2006 08:31
Véhicule : GTR R35
Localisation : La ou il fait bon

Re: moteur qui cale pendant la procédure de démarrage à chaud

Messagepar Legaulois » jeu. mai 16, 2019 13:23

je sais, mais c'est temporaire ;)


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités