[TURBO]VALVE PRESSION TURBO !

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
AOUTAS
Grand Webclubber
Messages : 406
Inscription : sam. oct. 12, 2002 01:58

Re: C'est un mystère pour moi

Messagepar AOUTAS » jeu. janv. 24, 2002 03:23

Salut,<br><br>Je viens de refaire l'essai mais à 3000tr/mn avec pression à 0.0bar.<br>pression 100% sur accelerateur et monté franche sans coupure <br><br>Gazzz t'as d'autres conditions de test ?<br><br>bye

Avatar de l’utilisateur
totochris06
Maître Webclubber
Messages : 622
Inscription : dim. oct. 13, 2002 15:02
Véhicule : GT00
Localisation : Grasse (06)
Contact :

Re: C'est un mystère pour moi

Messagepar totochris06 » jeu. janv. 24, 2002 09:29

Ptain ctait limite que je gueule ! <!--EZCODE EMOTICON START :rollin --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/roll.gif ALT=":rollin"><!--EZCODE EMOTICON END--> <br><br>Bon tu nous conseille quoi à SubGege et moi ? On revend la voiture ?...... <!--EZCODE EMOTICON START :( --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/frown.gif ALT=":("><!--EZCODE EMOTICON END--> <br>Sérieusement si cette sécurité s'est déclenchée y a t-il moyen de revenir à l'état d'origine ? (c'est pour ça que je pensais au reset ECU...)<br>Quel est le capteur qui dit à l'ECU de se calmer ? le MAP ? les RPM ? <br>Tu vas tout de même pas me dire que nous avons comme seule solution de débrancher le soleno ????? <!--EZCODE EMOTICON START :eek --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/eek.gif ALT=":eek"><!--EZCODE EMOTICON END--> <br><br>@ +<br><br>Casse couille Chris <!--EZCODE EMOTICON START :\ --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/ohwell.gif ALT=":"><!--EZCODE EMOTICON END--> <br>

Avatar de l’utilisateur
SubGege
Vétéran du webclub
Messages : 2695
Inscription : dim. oct. 13, 2002 18:58
Localisation : 13
Contact :

Re: C'est un mystère pour moi

Messagepar SubGege » jeu. janv. 24, 2002 16:19

Salut la compagnie <!--EZCODE EMOTICON START ;) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/wink.gif ALT=";)"><!--EZCODE EMOTICON END--> <br><br>Sachant que notre problème vient du soléno piloté par l'ECU qui agit suivant la lecture de plusieurs paramètres, <br>j'aimerais faire un récapitulatif des versions et spécificitées des subs en présence surtout avec toi Totochris qui a le même problème que moi. On pourrais peut-être en dégagé quelque chose ? (du style bug ou protection supplémentaire programmé dans l'ECU sur telle ou telle version ...)<br>Je commence :<br><br>GT 99 mise en circulation en juin (Achetée en Corse).<br>28000 km <br>Admission dynamique avec filtre green dans la boite d'origine.<br>Ligne complète Madac posée par Satta.<br>Huile mobil 1 5w50 (niveau un peu élevé me semble t-il sur la jauge) ...<br><br>Voilà, a vous maintenant en précisant bien sur si vous rencontrez le problème (les wrx peuvent participer !) ...<br><br>Merci A+ <br><br><br><br> <p></p><i>Edité(e)(s) par: <A HREF=http://pub52.ezboard.com/usubgege.showPublicProfile?language=FR>SubGege</A> à: 1/24/02 1:34:22 pm<br>

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 11061
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: C'est un mystère pour moi

Messagepar StephWRX » jeu. janv. 24, 2002 16:32

Alors pour moi:<br><br>WRX 2001 (Suisse)<br>Admission dynamique maison avec filtre K&N<br>Down-Pipe Madac simple poser par moi...<br>Huile Motorex un peu au dessu du niveau (@#$%$#% de garagiste...)<br><br>Robinet entre le T d'origine et l'admission (comme Gazzz)<br><br>Aucun probleme pour le moment (je l'ai monter hier soir...)<br><br>Steph

Avatar de l’utilisateur
SubGege
Vétéran du webclub
Messages : 2695
Inscription : dim. oct. 13, 2002 18:58
Localisation : 13
Contact :

Re: C'est un mystère pour moi

Messagepar SubGege » jeu. janv. 24, 2002 16:48

Merci steph <!--EZCODE EMOTICON START ;) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/wink.gif ALT=";)"><!--EZCODE EMOTICON END--> <br>Je précise une petite chose sur notre problème potentiel :<br>Avant d'avoir le mano de pression turbo je ne m'étais jamais préoccupé du problème car je ne savais pas que je saturais suivant les conditions à 0.6 bar en seconde et quand je l'ai su je pensais que c'était normal que ca devait être une sécurité. Donc précisez aussi si vous avez un mano qui confirme tous cela.<br><br>Casse couilles n°2 Gérald (Chris et moi on fait la paire <!--EZCODE EMOTICON START :lol --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"><!--EZCODE EMOTICON END--> ...) <p></p><i>Edité(e)(s) par: <A HREF=http://pub52.ezboard.com/usubgege.showPublicProfile?language=FR>SubGege</A> à: 1/24/02 1:49:34 pm<br>

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 11061
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: C'est un mystère pour moi

Messagepar StephWRX » jeu. janv. 24, 2002 17:02

J'avais un mano pour faire les test mais je vais en monter un definitif et je pourrais verifier sur un plus grand periode... <br>J'ai tester avec le mano 30min... c'est pas pratique de conduire avec un tuyau qui depasse du capot et qui rentre par la fenetre et c'est le copilote qui le tenait... (mano industriel 0-1.6 bar dans bain de glycérine...) <p></p><i>Edité(e)(s) par: <A HREF=http://pub52.ezboard.com/ustephwrx.showPublicProfile?language=FR>StephWRX</A> à: 1/24/02 2:38:31 pm<br>

Subevosky
Vétéran du webclub
Messages : 1336
Inscription : sam. oct. 12, 2002 12:00
Localisation : Thailande
Contact :

Re: C'est un mystère pour moi

Messagepar Subevosky » jeu. janv. 24, 2002 17:23

Je rectifie, (c'est moi qui ai piquer ce manos à mon boulot)<br><br>pas dans bain d'huile mais bain de glycérine....

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re: C'est un mystère pour moi

Messagepar Gazzz » ven. janv. 25, 2002 00:20

Je suis convaincu que c'est une sécurité ECU... forcement plus sensible quand on passe de 1.2 à 0.7 que de 0.9 à 0.7...<br><br>Voila les les détails me concernant:<br><br>Impreza GT (11/98.) <br>Régulation de pression "Gazzz style" entre T et waste @ 1.2b,<br>Downpipe bi-tube Madac, <br>Intermédaire avec coupe flamme, Silencieux OMP,<br>Boite à Air Subaru avec résonnateur modifié,<br>Huile 5W50 à 50% du mini-maxi.<br><br>-> Boost limité à 0.7 en 2nde une fois de temps en temps...<br><br>Gazzz <p></p><i>Edité(e)(s) par: <A HREF=http://pub52.ezboard.com/bespritsub.showLocalUserPublicProfile?login=gazzz>Gazzz</A> à: 1/29/02 3:04:05 pm<br>

Avatar de l’utilisateur
SubGege
Vétéran du webclub
Messages : 2695
Inscription : dim. oct. 13, 2002 18:58
Localisation : 13
Contact :

Re: C'est un mystère pour moi

Messagepar SubGege » ven. janv. 25, 2002 00:53

C'est ce que je crois aussi, mais ce que je comprends pas c'est pourquoi certains ne l'on pas (Lolo par exemple dit qu'il a 0.9 sur tous les rapports...) ? ou alors cette sécurité se déclenche uniquement aprés une détection d'erreur particulière par l'ECU ?<br>A+

Avatar de l’utilisateur
totochris06
Maître Webclubber
Messages : 622
Inscription : dim. oct. 13, 2002 15:02
Véhicule : GT00
Localisation : Grasse (06)
Contact :

Re: C'est un mystère pour moi

Messagepar totochris06 » ven. janv. 25, 2002 01:55

Bon SubGege je suis à 200 % avec toi !!!!<br><br>il faudrait dejà que le maximum de personnes puisse avoir un mano car pour peu ils ont le problème mais ils ne le savent pas !<br><br>Bon moi j'ai :<br><br>GT 2000 (achetée en Hollande)<br>Admission directe JR (depuis remis filtre à air d'origine car j'aspirais beacoup trop d'air chaud, en faisant des mesures je me suis aperçu que l'air pouvait monter à 60 ° au ralenti !)<br>Ligne complète OZ HP (mais pas à l'époque du problème !<br>Résonateur enlevé<br><br>SubGege je constate que si tu as achetée ta voiture en Corse tu as dû mettre du SP 95 (ils ont que ça là bas). Moi aussi j'en ai mis car j'y vais régulièrement. y aurait-il un lien ????<br><br>Gazzz d'après toi qu'est ce qui a pu déclenché cette protection ?<br><br>@ + <br>Chris

Avatar de l’utilisateur
totochris06
Maître Webclubber
Messages : 622
Inscription : dim. oct. 13, 2002 15:02
Véhicule : GT00
Localisation : Grasse (06)
Contact :

Re: C'est un mystère pour moi

Messagepar totochris06 » ven. janv. 25, 2002 01:58

j'y pense aussi : j'ai toujours constaté que j'avais presque 0.2 bar d'overboost. Sachant qu'en seconde à 3000 c'est là où on a le maximum de boost, la valeur de cet overboost ne serait-il pas top haut et donc détecté par l'ECU ?

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re: C'est un mystère pour moi

Messagepar Gazzz » ven. janv. 25, 2002 23:08

Si vous avez roulé avec du 95, faites un reset ECU par acquis de conscience (facile) même si vos Sub 99-00 sont semble t il auto-reajustées. Mais pour moi cela n'a aucun lien.<br><br>Pour les 0.2b d'ovb, je ne vois pas de quoi tu parles (en plus des 0.93?). De toute facon, l'ECU ne prends pas la valeur MAP immédiatement en compte, il lui faut env.2 secondes pour confirmer l'ovb et la coupure.<br><br>Pour la suite, allez sur le thread de Subgege dans le Webclub.<br><br>Gazzz<br><br>

gvalade
Webclubber
Messages : 91
Inscription : dim. oct. 13, 2002 16:45

Re: C'est un mystère pour moi

Messagepar gvalade » sam. janv. 26, 2002 17:36

didonc Gazzzzz, ya un truc dans le Gazzzsystem que je comprends pas : comment peux tu arriver à 1.2 b sans<br>modif pour tromper l'Ecu ?<br>et aussi le fait de brancher la durite de limitation (pas de Fuite chez Gazzzz) dans le retour à l'admission, ne crains tu pas que de l'huile puisse arriver dans l'admission ?<br>A+

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re: C'est un mystère pour moi

Messagepar Gazzz » dim. janv. 27, 2002 01:59

Salut Gvalade,<br><br>Je corrige le signal MAP pneumatiquement: obligatoire sinon ca coupe, avec une sécurité décallée de 0.15b (1.35)!<br><br>Pour le retour à l'admission, ce n'est pas un pb que l'huile passe, au contraire: le compresseur aime bien (en faible quantité). <br>C'est le principe de la réaspiration des vapeurs d'huile carter sur quasiment toutes les autos...<br>La Sub utilise ce principe de série, et mon montage ne change rien, il ajoute un tout petit passage possible en plus.<br>Mais comme je roule avec 50% d'huile au dessus du mini, j'ai trés peu de recirculation par ce coté.<br><br>Gazzz<br>

Rubasu
Grand Webclubber
Messages : 118
Inscription : lun. oct. 14, 2002 08:35

Re: C'est un mystère pour moi

Messagepar Rubasu » lun. janv. 28, 2002 16:24

<br>Salut les booosteux !<br><br>Gazzz quand tu dis : je corrige le signal MAP pneumatiquement. Cela signifie que tu crées une fuite dans la durite qui va du MAP au collecteur d'admission ? <br><br>Si oui, quels sont les inconvénients ou avantages d'une correction pneumatique (robinet ?) par rapport à une correction électronique (FCD) pour décaler la sécurité ? <br><br>Pour ma part, je ne vois que des avantages à la correction pneumatique, comme le faible coût (robinet) et la simplicité de montage et de démontage. Mais il y a sûrement une subtilité qui m'échappe, peut-être dans la difficulté d'ajuster la coupure à une pression bien précise. <br><br>A+<br><br>PS : je n'ai toujours pas saisi l'intérêt purement technique ( à part le côté esthétique/puriste de la chose) de faire revenir l'autre fuite (celle de soléno) dans l'admission ?<br><br><br>

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re:

Messagepar Gazzz » mar. janv. 29, 2002 13:45

Au départ, j'avais "clampé" le signal du MAP avec une diode de facon à ce qu'il ne dépasse jamais la valeur de 1.1b.<br>Avantage: les valeurs recues par l'ECU sont celles réellement mesurées en pression et en dépression.<br>Inconvenient: plus de sécurité ovb... danger.<br><br>Avec une décharge calibrée de la ligne MAP (pas vraiment une fuite, car retour coté adm. également), tu as exactement l'effet d'un FCD.<br>Jusqu'à ce jour, j'ai un restricteur (celui entre T et turbo de série) dans cette ligne qui repart coté adm. avant le turbo et ca coupe autour de 1.35b.<br>Avec le boitier WP, je vais supprimer ce T et celle ligne, car le FCD incorporé... le seul avantage est le réglage facile.<br><br>Mais celui qui souhaite uniquement augmenter sa pression à raison de se contenter des deux modifs pneumatiques: simple et efficace, à moindre cout.<br><br>Pour finir, tout ramener entre le MAF et le turbo coté admission présente l'avantage de se protéger d'éventuelles pollutions dans le circuit (tout passe par le filtre à air).<br>Si la ligne turbo est tjrs positive, la ligne MAP aspire sous 0.0b, papillion fermé...<br><br>Gazzz<br>

Rubasu
Grand Webclubber
Messages : 118
Inscription : lun. oct. 14, 2002 08:35

Re:

Messagepar Rubasu » mar. janv. 29, 2002 16:42

Pas mal l'idée d'utiliser le réducteur pour calibrer la fuite du MAP, et quel coup de bol que ça repousse la coupure juste à un niveau raisonnable (1.35 bar). Mais il faut se procurer un deuxième réducteur, car il faut bien laisser celui d'origine à sa place entre le T et le turbo. Et puis c'est toujours désagréable (pour la mécanique et le chauffeur) de devoir provoquer une surpression turbo pour vérifier le niveau au quel intervient la coupure.<br><br>De mon coté, je pense utiliser un robinet dont je vais calibré la fuite (ou la dérivation sur l'admission, pour faire plus Gazzzien <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> ) à l'aide d'un mano. afin que la pression dans la durite MAP ne dépasse pas 1.1 bar malgré une pression turbo réelle de environs 1.2 bar.<br>Le but étant de repousser vers le haut la coupure de sécurité sans être obligé de la provoquer pour en déterminer le niveau d'entrée en action.<br><br>Quand pensez-vous les booosteux ? <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> <br><br>A+ <br><br>2-robinets-Power<br> <p></p><i>Edité(e)(s) par: <A HREF=http://pub52.ezboard.com/urubasu.showPublicProfile?language=FR>rubasu</A> à: 1/29/02 1:57:20 pm<br>

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re:

Messagepar Gazzz » mar. janv. 29, 2002 18:08

C'est idem... no pb gazzzien <!--EZCODE EMOTICON START ;) --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/wink.gif ALT=";)"><!--EZCODE EMOTICON END--> <br><br>Gérald.

Avatar de l’utilisateur
totochris06
Maître Webclubber
Messages : 622
Inscription : dim. oct. 13, 2002 15:02
Véhicule : GT00
Localisation : Grasse (06)
Contact :

Re:

Messagepar totochris06 » mer. janv. 30, 2002 01:37

Gazzz : Le capteur MAP est là pour les 0.2 bar d'open loop et les 1.2 bar de coupure de sécurité. Nous décalons la valeur du capteur MAP pour lui faire croire qu'il y a moins de pression. Tu m'as dit que pour les 0.2 bar c'était pas genant. Mais pour la mesure de la pression atmosphérique, en croyant qu'il y a moins de p atm il va en déduire qu'il y a moins d'oxygène donc il va diminuer la quantité d'essence pour être moins riche. Certes être moins riche augmente la puissance m'enfin...<br><br>Bon ok j'arrête de vous emmerder.... (pour aujourd'hui... <!--EZCODE EMOTICON START :lol --><img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"><!--EZCODE EMOTICON END--> )<br><br>Chris

Avatar de l’utilisateur
Gazzz
Vétéran du webclub
Messages : 9575
Inscription : sam. oct. 12, 2002 08:36

Re:

Messagepar Gazzz » mer. janv. 30, 2002 03:17

Ce que tu dis n'est pas bête du tout... <br><br>Pour la mesure de la pression atmo je ne sais quasiment rien du fonctionnement ECU sur GT ni WRX, à part qu'il y a cette P3SV montée sur la ligne de certaines GT.<br><br>il faudrait en savoir plus...<br><br>Gazzz


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité