Problème pression turbo WRX7

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

raf0695
Webclubiste
Messages : 8
Inscription : sam. mars 23, 2019 00:37

Problème pression turbo WRX7

Messagepar raf0695 » mer. mai 08, 2019 17:41

Bonjour , je vous expose mon problème :
J'ai récupéré une Subaru wrx7 dernièrement .
Via le mano de pression installé et mon ELM327 j'ai remarqué que la pression arrive difficilement à 0.6bar au lieu de 0.94 nominal.
J'ai donc vérifié les durites solenoïde/wastegate que je trouve bizarrement fait avec des raccords (voir photo) mais je ne vois pas de fuite..
En mettant une batterie 12v pour alimenter le solénoïde 2 voies j'entends bien les clic clic donc je me dis qu'il devrait encore fonctionner ( je l'ai aussi nettoyé au passage ).
Pour la tige de la wastegate je l'ai donc resserrée est là j'arrive à plein régime à atteindre mes 0.9 bar.

Pensez vous qu'il soit normal de modifier la tige pour atteindre une bonne pression ? J'ai l'impression que la fuite ne se fait pas bien si je suis obligé de faire ça non ? Faut-il que je fasse un reset ecu pour voir ? si oui quel manip ?

Pour info turbo td04 changé dans l'année 2018 avant que je la récupère , dump d'origine, restricteur en place, ligne full en 76mm decata et pas de défaut ECU :)

Si vous avez des tests à me conseiller je suis preneur merci ;)

Image
Image
Image
Image
Image

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 3953
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Problème pression turbo WRX7

Messagepar Jojobarteam » mer. mai 08, 2019 20:43

c'est quoi comme turbo ? peut-être ta wastegate est défectueuse :whistling

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 18548
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Problème pression turbo WRX7

Messagepar JFO » mer. mai 08, 2019 20:51

Jojobarteam a écrit :c'est quoi comme turbo ? peut-être ta wastegate est défectueuse :whistling

raf0695 a écrit :
Pour info turbo td04 changé dans l'année 2018 avant que je la récupère, dump d'origine, restricteur en place, ligne full en 76mm decata et pas de défaut ECU :)

:whistling

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 3953
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Problème pression turbo WRX7

Messagepar Jojobarteam » mer. mai 08, 2019 20:53

JFO a écrit :
Jojobarteam a écrit :c'est quoi comme turbo ? peut-être ta wastegate est défectueuse :whistling

raf0695 a écrit :
Pour info turbo td04 changé dans l'année 2018 avant que je la récupère, dump d'origine, restricteur en place, ligne full en 76mm decata et pas de défaut ECU :)

:whistling

sur la photo, j'avais pas l'impression d'un td04 :mrgreen:

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 18548
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Problème pression turbo WRX7

Messagepar JFO » mer. mai 08, 2019 21:18


de XNWRX » Dim Sep 19, 2004 19:20
De OLM77 :

voilà la procédure de reset
à faire à chaud

1. Couper le contact

2. Brancher les cosses vertes ensemble et noires ensembles (sous le tableau de bord) cote conducteur

3. Mettre le contact sans démarrer

4. Appuyer sur la pédale d' accélération à fond(ou a moitié) pendant quelques secondes, puis relâcher

5. Démarrer et rouler calmement(en dessous 3000 tr/mn passe les vitesses) quelques minutes(2km) au dessus de 11km/h (en général, une simple marche arrière suivi d' une marche avant sur quelques mètres suffisent)

6. Une fois le reset effectué, le CE flashe régulièrement (sinon, il flashe les codes d' erreur)

7. Couper le contact

8. Débrancher les cosses vertes et noires

9. C' est fini ;-)

;-)

raf0695
Webclubiste
Messages : 8
Inscription : sam. mars 23, 2019 00:37

Re: Problème pression turbo WRX7

Messagepar raf0695 » mer. mai 08, 2019 23:15

Jojobarteam a écrit :c'est quoi comme turbo ? peut-être ta wastegate est défectueuse :whistling



Wastegate changée en même temps que le turbo donc je doute qu'elle soit défectueuse :/

raf0695
Webclubiste
Messages : 8
Inscription : sam. mars 23, 2019 00:37

Re: Problème pression turbo WRX7

Messagepar raf0695 » mer. mai 08, 2019 23:17

JFO a écrit :

de XNWRX » Dim Sep 19, 2004 19:20
De OLM77 :

voilà la procédure de reset
à faire à chaud

1. Couper le contact

2. Brancher les cosses vertes ensemble et noires ensembles (sous le tableau de bord) cote conducteur

3. Mettre le contact sans démarrer

4. Appuyer sur la pédale d' accélération à fond(ou a moitié) pendant quelques secondes, puis relâcher

5. Démarrer et rouler calmement(en dessous 3000 tr/mn passe les vitesses) quelques minutes(2km) au dessus de 11km/h (en général, une simple marche arrière suivi d' une marche avant sur quelques mètres suffisent)

6. Une fois le reset effectué, le CE flashe régulièrement (sinon, il flashe les codes d' erreur)

7. Couper le contact

8. Débrancher les cosses vertes et noires

9. C' est fini ;-)

;-)


ok merci je vais essayer. bizarre les cosses noires me semble pas les avoir vues, elle sont au même endroit ?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16727
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Problème pression turbo WRX7

Messagepar THE SHADOW » jeu. mai 09, 2019 06:00

Salut

La méthode au dessus, ne fonctionne que pour les gt ... pour ta wrx, il faut passer un diag sur l`obd .

:unsure: :unsure: :unsure: :unsure: :unsure: :unsure: :unsure: :unsure:
Si toutes tes recherches ne donnent rien, fais un test avec un autre up pipe .... décata de préférence .

Avatar de l’utilisateur
steph13
Vétéran du webclub
Messages : 1887
Inscription : lun. nov. 01, 2004 09:33
Localisation : La Ciotat, Marseille, Toulon... sur sa Superquadro

Re: Problème pression turbo WRX7

Messagepar steph13 » jeu. mai 09, 2019 07:44

Lors du changement entre l'ancienne et la nouvelle wastegate le réglage n'était pas bon. En la resserrant tu as remis de la pré contrainte et retrouvé un fonctionnement normal.
Donc tout devient logique.

Avatar de l’utilisateur
sti04
Vétéran du webclub
Messages : 6134
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Problème pression turbo WRX7

Messagepar sti04 » jeu. mai 09, 2019 08:00

steph13 a écrit :Lors du changement entre l'ancienne et la nouvelle wastegate le réglage n'était pas bon. En la resserrant tu as remis de la pré contrainte et retrouvé un fonctionnement normal.
Donc tout devient logique.


exact !
sauf s'il a du tirer la tige de 2/3cm pour la clipser sur le clapet, là, c'est qu'il y a un autre souci ;-)

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 18548
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Problème pression turbo WRX7

Messagepar JFO » jeu. mai 09, 2019 10:30

raf0695 a écrit : ok merci je vais essayer. bizarre les cosses noires me semble pas les avoir vues, elle sont au même endroit ?

THE SHADOW a écrit : La méthode au dessus, ne fonctionne que pour les gt ... pour ta wrx, il faut passer un diag sur l`obd .

"au temps pour moi" !!! :stuart: ... je suis à fond GT !! :wavetowel

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5283
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Problème pression turbo WRX7

Messagepar rem's » jeu. mai 09, 2019 11:23

Ton mano de boost est branché où? On ne voit pas sur les photos.

Avatar de l’utilisateur
sti04
Vétéran du webclub
Messages : 6134
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Problème pression turbo WRX7

Messagepar sti04 » jeu. mai 09, 2019 11:47

rem's a écrit :Ton mano de boost est branché où? On ne voit pas sur les photos.


je pense qu'il a dû le brancher à la prise normale de la dump, vu que celle-ci se trouve ailleurs sur la photo, à confirmer

raf0695
Webclubiste
Messages : 8
Inscription : sam. mars 23, 2019 00:37

Re: Problème pression turbo WRX7

Messagepar raf0695 » mer. mai 15, 2019 10:32

En raccordant le turbo à la wastegate directement, ma pression max est de 0.80 ce n'est pas bon, du coup je devrais avoir 0.6bar non ?

Avatar de l’utilisateur
steph13
Vétéran du webclub
Messages : 1887
Inscription : lun. nov. 01, 2004 09:33
Localisation : La Ciotat, Marseille, Toulon... sur sa Superquadro

Re: Problème pression turbo WRX7

Messagepar steph13 » mer. mai 15, 2019 16:34

raf0695 a écrit :En raccordant le turbo à la wastegate directement, ma pression max est de 0.80 ce n'est pas bon, du coup je devrais avoir 0.6bar non ?

Si tu l'as trop tendu c'est normal d'avoir 0,8 bar en off.

raf0695
Webclubiste
Messages : 8
Inscription : sam. mars 23, 2019 00:37

Re: Problème pression turbo WRX7

Messagepar raf0695 » mer. mai 15, 2019 19:13

steph13 a écrit :
raf0695 a écrit :En raccordant le turbo à la wastegate directement, ma pression max est de 0.80 ce n'est pas bon, du coup je devrais avoir 0.6bar non ?

Si tu l'as trop tendu c'est normal d'avoir 0,8 bar en off.



je dois avoir 0.6bar en montage off normalement c'est ça ? sauf que si je desserre bha avec le montage normal je reste a 0.6 bar..


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité